TECHZEN Zenoss User Community ARCHIVE  

4.2.5 and winrm not working

Subject: 4.2.5 and winrm not working
Author: [Not Specified]
Posted: 2014-06-30 11:16

I did set this up using Centos 6.5 and autodeploy script. Zenoss install finished without errors.
I added a Windows 2008 server to /Server/Microsoft/Windows and configured ZwinRMuser ZwinRMpassword and ZWinKDC.
I configured Winrm on the server with group policy following instructions.
The server models without errors.

The problem is that I am getting limited data collected
- Total disk space is reported but not used or free
- Interfaces are showing but no graphs
- Processors are showing but no graphs
- All services are showing
- All graphs are empty

What I have tried:
- Tried to monitor other servers, same result
- Turn of uac and turn of all security on WinRM
- Debugging with zenmodeler run -v10 device=ip-address-of-windows-server, no visible errors in log and I can see that freespace is reported ('FreeSpace': '24937189376',)
- I even tried the vmware appliance version of Zenoss and had the same result.

Any suggestions

Subject: Haven't tried WinRM here yet
Author: [Not Specified]
Posted: 2014-06-30 13:42

Haven't tried WinRM here yet (just upgraded to 4.2.5), but one thing I've noticed it takes some time to gather and report that info. Have you given it a day for any devices

Subject: Yes i have tried having it
Author: [Not Specified]
Posted: 2014-06-30 18:45

Yes i have tried having it running for almost 2 days

Subject: Seeing the same exact thing
Author: [Not Specified]
Posted: 2014-08-21 12:27

Seeing the same exact thing on 4.2.5, using the latest version of the Microsoft WIndows Zenpack (2.1.2)

Was getting graphs and numbers with the 2.1.0 zenpack. I've been messing with a bunch of WinRM settings and I can't seem to get it working.

Subject: Have you guys tried following
Author: Andrew Kirch
Posted: 2014-08-22 15:00

Have you guys tried following the instructions for configuring privileges on that ZenPack using the instructions on the wiki
There's also a KB article to help:

Andrew Kirch

Need Zenoss support, consulting or custom development Look no further. Email or PM me!

Ready for Distributed Topology (collectors) for Zenoss 5 Coming May 1st from GoVanguard

< Previous
Does anyone still have a old copy of Zenoss 1.2.1
zenmodeler crash!