TECHZEN Zenoss User Community ARCHIVE  

zenping not working correctly

Subject: zenping not working correctly
Author: Amit Kshirsagar
Posted: 2014-07-23 15:48

On our production system, I noticed that for some devices, zenping is not working correctly. It does not show any events for a device which is not icmp reachable. What could be be wrong here

[zenoss@drdmgmt0001 ~]$ ping -c2
PING ( 56(84) bytes of data.

--- ping statistics ---
2 packets transmitted, 0 received, 100% packet loss, time 1000ms

[zenoss@drdmgmt0001 ~]$ nmap -sn -PE -n --privileged --send-ip --initial-rtt-timeout=1.5 --min-rtt-timeout=1.5 --traceroute -oX-

Starting Nmap 5.51.4 ( ) at 2014-07-23 16:42 EDT
Nmap scan report for
Host is up (0.00033s latency).

TRACEROUTE (using proto 1/icmp)
1 0.44 ms
2 0.69 ms
3 0.36 ms

Nmap done: 1 IP address (1 host up) scanned in 0.09 seconds

Subject: have you tried to run zenping
Author: [Not Specified]
Posted: 2014-07-24 03:59

have you tried to run zenping in debug mode it show several info

As zenoss user run:

zenping run -d ip_device -v10


< Previous
Network map without snmp
4.2.5 failing SNMP perf collection