TECHZEN Zenoss User Community ARCHIVE  

Zenoss5 Installation

Subject: Zenoss5 Installation
Author: [Not Specified]
Posted: 2015-12-11 09:51

Hello Experts,

I have managed to install and make zenoss running.

Configuration :

VM - 22 GB RAM, 4 cores

/dev/sdb2 48G 2.0G 47G 5% /opt/serviced/var
/dev/sdd1 5.0G 33M 5.0G 1% /opt/serviced/var/backups
/dev/sdc1 5.0G 485M 4.1G 11% /opt/serviced/var/volumes
/dev/sdb1 50G 11G 40G 21% /var/lib/docker

THANKS TO AUTODEPLOY SCRIPT .. it worked out after a couple of attempts. Now, I am stuck on bringing up core.

Default virtual URL's wont work. I tried with /etc/hosts file and below is the entries. srv1ltvsszos001.domain.local

## DOCKER srv1ltvsszos001 hbase.srv1ltvsszos001.domain.local opentsdb.srv1ltvsszos001.domain.local rabbitmq.srv1ltvsszos001.domain.local zenoss5.srv1ltvsszos001.domain.local

Docker service starts fine.

serviced loads ok. However, it drives CPU to 100% when it is started.

Any help is greatly appreciated.


Subject: It's your host file = your
Author: Jan Garaj
Posted: 2015-12-11 17:02

It's your host file = your personal computer where you are using web browser, not Zenoss server /etc/hosts file. Please read installation doc:

Devops Monitoring Expert advice: Dockerize/automate/monitor all the things.

DevOps stack: Docker / Kubernetes / Mesos / Zabbix / Zenoss / Grafana / Puppet / Ansible / Vagrant / Terraform / Elasticsearch

< Previous
Zenoss Core 5 - /opt/serviced/images not creating with v5.09 (Resolved)
Installing Zenoss core 5.0